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CommPortal

Welcome to Hosted PBX! This training is intended to get you up and running with the basic
CommpPortal features.

CommPortal is a web portal used to configure the features on your new ENHANCED phone system.
With CommPortal you can:

View missed calls

Listen to voicemail messages
Manage your contacts

Set up rules to route your calls
Perform many other functions

To get started, go to the login page at: https://commportal.allwest.com/commportal.
(Default password is provided at install. Each user (seat) will be given a password.

Once you log in, you will be prompted to create a new password.)

www.allwest.com 12/2019

COMMUNICATIONS



http://www.allwest.com/
https://commportal.allwest.com/commportal

CommPortal— Getting Oriented

Main Screen

When you log in, you will see the Home screen:

Home Messages Contacts

Phone Status

t, Available for Calls

LSRRI Ring your Account Phone
Advanced Settings
A Account Phone D Forward Selected
(435) 783 4974
(] Eorvere it unavaiiabie

If there is no answer

© Forward to another phone after 25 seconds

® Send to voicemail after| 36 seconds

If your phone is busy

© Forward to another phone

® Send to voicemail

Your Services

Account Codes

Call Seftings Message Notifications
Settings

Personal Details
Suzanne St. Pierre
Devices

www.allwest.com 12/2019

Home — Quick view of most common functions
Messages — View new and deleted messages
Contacts — Store and retrieve contacts

Make Call — Type in phone number and the call
will connect to your desk phone for completion

Your Services

* Call Settings

* Message Settings

* Notifications

* Account Codes
Personal Details — You and your devices
Security — Change password and PINS

Support — Helpful tips

COMMUNICATIONS
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CommPortal— Getting Oriented

Messages
Home Messages Contacts

LLOYD MULLEN - (et
Brenda Van Cott - i
HOLIDAY INN - (307) 382 9200
DANIEL GREN - o e

@ UINTA COUNTY, H
]
]

Deleted

Thu 12112, 4:22 pm, 34 secs
Wed 1211, 1:24 pm, 23 secs
Tue 12/10, 1:35 pm, 10 secs

Mon 12/9, 1:14 pm, 22 secs

Thu 12/5, 2:23 pm, 50 secs

Reply
IMark as heard
Forward as Email

Forward as Voicemail

The Messages tab displays all new and deleted calls as well as a Settings tab.

* To listen to your message, click on the arrow next to the name and click the Play
arrow button on the pop-up audio controller. (You can listen to new or previously

listened to messages.)

* Actions allows you to Reply, Mark as Heard, Forward as Email or Voicemail.

www.allwest.com
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CommPortal— Getting Oriented

Messages

Home Messages Contacts

Messages (3 New) Deleted |

0 umnTacounTy, H

P i Thu 1212, 4:22 pm, 34 secs
Dial (307) 789 6560 from (433) 783 4974

u LLOYD MULLEN r Wed 12/11, 1:24 pm, 23 secs
Dial {307) 789 6560 from other number...

3!

u Brenda Van Cott Tue 12110, 1:35 pm, 10 secs

Add to contacts

HOLIDAY INM - {307) 352 9. Mon 12/9, 1:14 pm, 22 secs

Clicking on any name brings up a pop-up that allows you to call the person from your phone.

COMMUNICATIONS
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CommPortal— Getting Oriented

Messages — Delete

Home Messages Contacts Make Call Suzanm

Messages (3 New) Deleted | Te

B uiNTAacounTY,H Thu 12112, 4:22 pm, 34secs | Actions ¥ X

To delete messages in the Messages tab:
* One Message: Click the “x” on the far right of the line
e All Messages: Click the Delete All button at the top

COMMUNICATIONS
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CommPortal— Getting Oriented

Messages — Delete

Home Messages Contacts Make Call Suzanne

Messages (3 New) Deleted | O
Permanently Delete All

UINTA COUNTY, H - (307) 789 6560 Fri12/13, 11:18 am, 28 ~estore

SECs Celete Permanently

If you have accidently deleted the message, go to the Deleted tab and click on Restore.

You can also choose Delete Permanently or Permanently Delete All. These actions are not
reversible.

COMMUNICATIONS
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CommPortal— Getting Oriented

Messages — Forwarding (as Email)

* Under Actions, choose Forward
as Email
e Use the dropdown function to

Voicemail Forwarding

To: [<enter destination(s)= - |

l@ Acti cc [enter destination{;p =
] ctions ¥ Bcce: E;:enter destination(s)> v.-| Choose 2 co ntact - you o ntact
Reply Subject: FW: Voicemail from HOLIDAY INN (307) 352 9200 |

list or enter in an email address
* You can change the subject line if

é message.wav

Mark as heard

C Forward as Email ) .
— you wish
Forward as Voicemail .
* And add a message in the box
* Click Send

COMMUNICATIONS
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CommPortal— Getting Oriented

Messages — Forwarding (as Voicemail)

e Tt L I N Pt
rages (3 New)

Actions ¥
T P — Reply * Under Actions, choose Forward
|HT‘:H'{ J i 1 Mark a= heard as VOicemaiI
i::: S re— - Forward as Email  Use the dropdown function to
| Cott - .
— O urgent O Private choose a contact in your contact
| e | list or enter a phone number
e 2 * You can mark the message
- Loading... 00:00/ 00:00 .
R-(435) 7834 X - Urgent or Private
S OF - (435) ¢ s * You can add an introduction via
R "~ ©rginal Voicemai Record Introduction
R-(435) 783 = .
i 2l * Click Send
- (435) 783 ..._
NU-T CD;_ ;;'.
AQQMAN _ 20T : (=
COMMUNICATIONS
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CommPortal— Getting Oriented

Contacts Tab

Home Messages Contacts

Make Call Suzanne

Contact List

Contacts and Groups You have 4 Contacts and 0 Groups.

Extensions Short Codes

Search for...

[ Day, Ryan
[ Howe, Cody

The Contacts tab enables you to manage all of your contact information. You can:

* Create New Contacts (using recent call information or creating a new one)
* Create New Groups

* |mport or Export contacts

COMMUNICATIONS
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CommPortal— Getting Oriented

Contacts — Importing

Contact List Extensions Short Ce

www.allwest.com

Import Contacts

Select the file to import contacts from and the action to take when the contact exists then
press Import.

CSV File: Choose File | Jlo file chosen

Action when contact exists.  ® Qverwrite the contact @
Duplicate the contact &
lgnore imported entry @)

Import status

|
added: 0 updated: 0 deleted: 0 ignored: 0

Naote: You currently have 4 contacts. If you reach 1000 during the import, any remaining
entries will be ignored.

12/2019

The fastest way to add contacts is to import them from

your email program. For Microsoft Outlook, follow these

instructions:

1) Open Outlook and go to the File tab, then Open &
Export > Import/Export

2) Inthe new window, select Export to a File > Next

3) Select Comma Separated Values from the list > Next

4) Select Contacts from the folder tree > Next

5) Click Browse to save file > Next > Finish

6) Go back to the CommPortal Contacts tab > Import

7) Click Choose File button and add the file you just
saved

8) Choose Overwrite, Duplicate or Ignore

9) Click Import

COMMUNICATIONS
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CommPortal— Getting Oriented

Contacts — Single Contact

Make Call Suzanne

Messages Contacts Extensions Short Codes

Contact List
{ New Contact ) New Group Export All
First Name | ‘

Contacts and Groups —

- Last Name Contact List Extensions Short Codes
~ | Search for...

Job Title Contacts and Groups Testerson, Tesly (Tes)
Organization ' search for..

New Contact: rome e oy

1) Click New Contact P

2) Enter information in pop-up

3) Click Save (This new contact will appear under your Contacts and Groups listing
4) To Edit or Delete contacts, choose the name(s)—through Search or the listing
5) Choose the needed action

COMMUNICATIONS
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CommPortal— Getting Oriented

Contacts — Group Contact

New Group:

1) Click on New Group

Contact List L

2) Enter Group N?me afnd e Group save
Telephone ID (if desired)
Contacts and Groups Group: Group Members
3) Choose Group Members through F— Sroup Name
. Search for...
Search for . .. Function or choose o E—
from the list Teepnone 1o [ Howe, Cody
4) Click Save (Your group will now [ New comact | wewaroup | m
show up under Contacts and ([ cortacts ana Groups
r
Groups) O oo
5) To Edit or Delete groups, choose @ 44k Tt Group A
|| Day, myan
the name(s)—through the Search 5 Howe, Cody

for function or the listing
6) Choose the needed action

COMMUNICATIONS
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Contacts — Extensions

The Extensions tab under Contacts
allows you to quickly dial other Vlessages  Contacts Make Cal

numbers in the Business Group. Cont o o

Extensions allow you to quickly dial other numbers in the Business Group. The table below shows all the lines in the Business Group and the

The table ShOWS a” the ||nes |n the extensions that are currently in operation.
Business Group and the extensions | sercnter.

that are currently in operation. Name Department Telephone Number Extension
Aaron Huffaker MNone (435) TS=— 8913
Alisha Lewis Finance Bldg. (435) 4925

You can click on the telephone Amy Miles None (435) T— 1992

number or extension and have
your computer dial the number
for you!

COMMUNICATIONS
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CommPortal— Getting Oriented
Contacts — Short Codes

Messages Contacts

Contact List Extensions

Short codes allow you to quickly dial common numbers. The table below shows the short codes currently in operation.

There are no short codes in the Business Group.

The Short Codes tab under Contacts shows all the speed dials available within your Business Group.

These Short Codes are set up by your administrator.

COMMUNICATIONS
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CommPortal— Getting Oriented
Call Manager / Phone Status (General Settings)

Messages Contacts

On the Home page: Phone Status

* Click the dropdown on the
to choose: Available for Calls to Do Not
Disturb, sending calls directly to reomng e
voicemail if you're busy. A oo
* Click the dropdown on the blue button
to choose how incoming calls are handle
* Choose the call actions if you’re busy or
away from your phone
e Click Apply in top right

t. Available for Calls -

If there is no answer

) Forward to another phone after 26 seconds

® Send to voicemail after| 36 |seconds

If your phone is busy
') Forward to another phone

'® Send to voicemail

COMMUNICATIONS
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CommPortal— Getting Oriented
Call Manager / Phone Status (Advanced Settings: Forward Selected)

Apply Selective Call Forwarding Screening List

Forward calls from the following numbers

Select Forwarding Number

U Use a saved number:

Number MName m

Add your frequently used forwarding numbers to this list.

List

# forwarded
—

The saved numbers can be accessed from all the forwarding
settings in the Call Manager.

® Or use a temporary number:
If your phone is unavailable calls will be

forwarded to another phone

On the Home page:
* To automatically forward a group of callers to another number use the Forward Selected feature
* Click the Forwarding List link to create the contact list > click OK

* Click the Another Phone link to designate where the callers will be routed to
* Click OK > Apply

COMMUNICATIONS
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CommPortal— Getting Oriented
Call Manager / Phone Status (Advanced Settings: Forward if Unavailable)

Select Forwarding Number

) Use a saved number:

Advanced Settings Number Name m

‘= | Forward Selected

™

Add your frequently used forwarding numbers to this list.

. . . The saved numbers can be accessed from all the forwarding
Callers from the forwarding list will be forwarded

to another phone

settings in the Call Manager.

a Forward if Linavailable

® Or use a temporary number:

If your phone is unavailable calls will |
forwarded to another phone

On the Home page:
* To automatically forward all callers to another number use the Forward if Unavailable feature
* Click the Another Phone link to designate where the callers will be routed to
* Click OK > Apply

COMMUNICATIONS
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Settings™ — Account

* To change your password and/or PIN,
click the links under Security options
at the bottom of the Home page

e Use the Call Settings link for:

* General: Allows you to choose w
you want displayed when you receive
a call

e Call Forwarding: Allows you to
choose when you want to be
prompted for a call forwarding
number

*Settings changed on the physical phone
will override settings made via this CommPortal
web application.

www.allwest.com
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Call Settings

General

The call transfer number is set to (435) 783 4361
¥ Provide caller ID for incoming calls

¥ Provide caller name for incoming calls

Call Forwarding
Ask me for a forwarding number each time | turn on forwarding from my phone using an access code:

¥ Immediate Forwarding

# Busy Forwarding

¥ No Answer Forwarding

@@

Call Settings Message
Settings

Your Services

Personal Details Security

- —

. — Change Password

Devices Change Call Semvices PIN

Change Voicemail PIN

N~ —

COMMUNICATIONS
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CommPortal— Getting Oriented

Settings — Messages

* Message Settings are found under Message Settings

Your Services

Your Services at the bottom of the
Home page

The General section allows you to
receive voicemail notifications as an
email > Click the add an email address
to add the desired email

The Mailbox Access section allows you
to manage mailbox settings and
customize how you are notified of a

voicemail:
e Details and Message
* Message only
e Details only

www.allwest.com

Call Settings

12/2019

General

I Forward messages as emails

Mailbox Access

CJ skip PIN

¥ Fast Login

L Auto-play voicemail

Woicemail playback | Details and Message »

COMMUNICATIONS
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CommPortal— Getting Oriented

Record/Listen Greeting

Loading 00:00/ 00:00

Settings — Messages Message Settings N o't's
General Upload Greeting
* Message Settings are found under Your B Forward messages as emalls
Services at the bottom of the Home page F
* The Voicemail Greeting section allows you Persona
to choose greeting type from dropdown: b Access RecordlListen Greeling
* Personal*
* System with name* @ Fast Login e —
e System with number @ @ ) Auto-piay voicemail Cument e No e cumenty upoaced
o Sy stem S o Voicemail playback | Details and Message ¥
* To record your name or a personal 1~ Voicemail Greeting
greeting, click the Edit button. Record Use the greeling: {Personal - ’

more options

your greeting, click Download Greeting

) Use a different greeting when I'min a call. record

and Save [ Use different greeting within my business group. record
* You can also upload a previously recorded
greeting via the Upload Greeting option. *A computer microphone is required for the

Choose File > Upload > Save "Personal” and "System with name" options.
COMMUNICATIONS
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Settings — Notifications

0006

Call Message Notifications Account
Settings Settings Codes

Notifications

Message Waiting Indicator

Fhone Mumber:

¥ Send phone notification of incoming messages to the following phone numbers

Add Cancel
Phone Number Urgent Voicemail All Voicemai

(435) 783 4974 O [+ X

You can remove phone numbers by:

Clicking on the “x” of a listed number or

Clicking on Clear List to remove all listed numbers
You can add phone numbers by:

Clicking on New Entry and

Typing in the phone number and clicking Add

You can also specify which type of voicemail
you want to be notified of-Urgent or All—
by clicking the appropriate box and clicking
Apply.

COMMUNICATIONS
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Apps — Computer

You can also download the CommPortal Assistant to your computer*—which allows you to make

calls from your desktop taskbar [cqe: number o call ~8]and see details on incoming calls.

* Under Support (at the bottom of your Support commeorial Abettrwaytostay [ p— I
portal), click Downloads Help Connected J

° n h _ || k Vi w A Downloads system that's canvenient, fficti Apps on your
O. the pop-up, clic . ew Apps e Y T . Computer

i ClICk computer > Ass‘sta nt — Conference CommPortal Assistant (Recommendead)

. CommPortal Assistant offers instant access o
Mobile | Tablet

your most frequently used features and
seftings. You can search and dial contacis
right from your desktop, just like you would

[ — from your mobile phone. Motifications tell you
when you have an incoming call or a new

* Click Vista / Windows 7 / Windows 8 /
Windows 10 link to download the
software to your computer (You may
need your IT admin to complete the .
process.)

On your Comp
Deskiop features are disch
available when you

*Compatible with Vista / Windows 7, 8 or 10

COMMUNICATIONS
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CommPortal— Getting Oriented
Settings — Account Codes e

Account Codes are set by your

Call Message Notifications  Account Codes
. . Settings Settings
administrator.
Account Codes
Th ese a re O ptio n a I a ut h e nticatio n Choose which types of phone numbers require a code before dialing.
. . . Account Code Options Personal Business Group
or authorization codes required
. . . Call types requiring an account code You have no personal account codes assigned.
before dialing certain types calls. Loca Operator
Regional Directory
National Carrier Dialed
International Local Business Group
Premium Rate Other Business Group
Use validated account codes
Account code length: 5
Max incorrect attempts before account is blocked: 10
COMMUNICATIONS
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CommPortal— Getting Oriented
Devices — Setting Soft Key

Manage your phones

Personal Details

w Programmable Keys - Right

wKey 1

Devices

Soft key action . Mone
| *Key 2
Desk Phone (435) 783 4974 @ Key 3
¥Programmable Keys - Main

Cisco SPA 504G LA

»Advanced

e | -H »Paging Groups

* Under Personal Details, click the Devices link

* Click the Set Keys link to access your phone’s features

* A Manage your phones pop-up will appear > Click Edit

* You will see a host of options to program your soft keys, user preferences and advanced settings

COMMUNICATIONS
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CommPortal— Getting Help

There are several Support options at
the bottom of the portal.

* Click Help to get information oan
various features and settings

* Click Download to get CommPortal’s
desktop calling feature (Discussed in
a previous slide)

* Click Send Feedback to report issues
or provide functional suggestions

www.allwest.com

Home Phone Status
Messages
Contacts

Call Settings 1. Line State

Message Settings 2. Incoming Call Settings
3. Advanced Settings

Motifications
Account Codes )
Line State
Send Feedback
Available for Calls

The Call Manager allows you to view and configure
settings for all of your incoming calls. The settings

are divided into the following sections acording to
Phone Status importance:

This is your default status. When in the available
state you can choose for your calls to ring phones

according to the Incoming Call Settings.

Feedback

_J Description

Feedback

You can capture an image of this page to add to your feedback. You can highlight or
hide areas and check the result before submission.

Highlight areas relevant to your feedback.

Black out any personal information.

=3 &3 ED

12/2019

Is there a feature you'd like to see in CommPortal or have you
found a bug? Please enter any feedback you have below.

r
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